www.ice-graphics.com Forum Index www.ice-graphics.com
The main forum for the ICE-Graphics software
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

I'm seeing.. Chinese I think, in ICE Book Reader 8.91

 
Post new topic   Reply to topic    www.ice-graphics.com Forum Index -> Bugs and Problems
View previous topic :: View next topic  
Author Message
wayspooled



Joined: 30 Jul 2007
Posts: 3

PostPosted: Thu Aug 02, 2007 3:35 am    Post subject: I'm seeing.. Chinese I think, in ICE Book Reader 8.91 Reply with quote

I redid my computer recently and just reinstalled ICE Book Reader. I bet I'm doing some dumb little thing wrong Smile

When I select a .lit book for import, it shows up in Chinese or something like it, a single line of this text - down at the bottom of the file manipulation screen and is very very slow to do anything. In fact several times it's locked up for 1 minute or more. Usually I can't even get to the point of trying to press the read button.

So besides running slowly, when I try to import a file, it shows up as some oriental language, I think Chinese of some type, maybe Korean. Doesn't look like Japanese. I uninstalled the latest version and went back and installed 8.7, same problems entirely. It's happening with all of my .lit files. I love the product and really would rather use it than anything else. Just to check on the ebooks, I downloaded and activated MS Reader and the books read properly in that.

I'm wondering if i have a graphics option on my pc set incorrectly. I haven't tried to change any settings in ICE from the default install.

Heres a few tech details on my setup. This is the first time I've tried to use it on this new pc. It has an E6700 dual core chip and an nVidia 8800GTS vid card. Windows XP Pro SP2.. Perhaps one of those are the problem? This is also the first time I've used an lcd monitor and I have it set at 1024x768. The latest directx diagnostics identify no problems (dunno that has anything to do with anything but doesn't show any errors)

I sure would like to use ICE Reader again. If I ever get it to working again, I'll see if I can figure out how to get my registration info back Razz

Smile
Back to top
View user's profile Send private message
wayspooled



Joined: 30 Jul 2007
Posts: 3

PostPosted: Thu Aug 02, 2007 4:05 am    Post subject: Reply with quote

Nevermind, I got it to work. Not sure what I did exactly, just fiddling around with the fonts and suddenly it was okay. I think maybe, just maybe, I imported that first book in unicode.
Back to top
View user's profile Send private message
ICE Graphics
Site Admin


Joined: 31 Mar 2003
Posts: 430

PostPosted: Thu Aug 02, 2007 6:44 am    Post subject: Reply with quote

During importing you have to select correct codepage.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    www.ice-graphics.com Forum Index -> Bugs and Problems All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group