www.ice-graphics.com Forum Index www.ice-graphics.com
The main forum for the ICE-Graphics software
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problem with ICEEncrypt v1.3a

 
Post new topic   Reply to topic    www.ice-graphics.com Forum Index -> Bugs and Problems
View previous topic :: View next topic  
Author Message
salvanano



Joined: 07 Mar 2007
Posts: 2

PostPosted: Wed Mar 07, 2007 11:20 pm    Post subject: Problem with ICEEncrypt v1.3a Reply with quote

hello, my problem is that when trying to recover my archives it does not recognize my password and the password is correct. I only did change the location files.
The files are very important.
My English is bad why I am Spanish, sorry.
They can help me?
Back to top
View user's profile Send private message Send e-mail MSN Messenger
salvanano



Joined: 07 Mar 2007
Posts: 2

PostPosted: Thu Mar 08, 2007 12:39 am    Post subject: problem solved Reply with quote

I HAVE SOLVED MY PROBLEM.
THE PROBLEM WAS THAT BLOCK MAYUS WAS ACTIVATED WHEN I PUT THE PASSWORD.
THANK AND I FEEL MY STUPIDITY
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    www.ice-graphics.com Forum Index -> Bugs and Problems All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group