www.ice-graphics.com Forum Index www.ice-graphics.com
The main forum for the ICE-Graphics software
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

ICE ECC: error when checking after create blocks

 
Post new topic   Reply to topic    www.ice-graphics.com Forum Index -> Bugs and Problems
View previous topic :: View next topic  
Author Message
bobby89



Joined: 20 May 2005
Posts: 9

PostPosted: Tue Jul 12, 2005 8:06 am    Post subject: ICE ECC: error when checking after create blocks Reply with quote

Hi,


I create a set of blocks with 1.5 and when I select the option "Fast test (only CRC)" or "Full test", there are two tasks:

1) ICE creating the blocks
2) ICE waiting for the blocks to test them

when the blocks are created, task 2 begins but each time, whatever the options I choose, whatever the number of blocks I select, etc... I always get an error like this:

"Fast ECC test started: C:\......" <-- that is ok and is in blue color
"not found valid ECC files" <-- that is in red
"Files damaged. Recover is NOT possible" <-- that is in red
"Fast ECC test failed" <-- that is in blue

At the beginning I thought it was because I checked the option "create empty volume", to get a small ECC file. But without it I get the same behaviour. If I want to check my set of blocks I must do it manually at the end of the creation process. I have to do task 2 myself and it works this time.

Also I got another bug that appeared in 1.4 but didn't had the time to write it here 1.5 was already out Wink

When I select an ECC file, I double click on it, ICE ECC start and say:

"Verify only failed".

I never get this with 1.0 through 1.3. Before ICE ECC started and the check began without problem. No longer since 1.4. To check my files I need to launch ICE ECC, go to the directory where the ECC files are located and then double click one of them. However it is boring if you use some deep directories structure.

Am I the only one to get this?
Back to top
View user's profile Send private message
ICE Graphics
Site Admin


Joined: 31 Mar 2003
Posts: 430

PostPosted: Tue Jul 12, 2005 4:23 pm    Post subject: Re: ICE ECC: error when checking after create blocks Reply with quote

Version 1.6 released. I hope, all problem are fixed
Back to top
View user's profile Send private message Visit poster's website
bobby89



Joined: 20 May 2005
Posts: 9

PostPosted: Tue Jul 12, 2005 10:25 pm    Post subject: Reply with quote

Hi,


Thanks a lot, it works fine now! Smile


Cheers.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.ice-graphics.com Forum Index -> Bugs and Problems All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group